Call Comments, Reviews and Appeals Errors
Incident Report for daisee
Postmortem

During a recent update, we further implemented database checks and constraints to ensure integrity and reliability. This caused the creation of call comments, reviews and appeals to error. Rest assured, all comments, reviews, and appeals made during the outage have been applied after the fix. We appreciate your understanding and are here to answer any questions.

Posted Mar 14, 2024 - 00:36 UTC

Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 00:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 13, 2024 - 23:41 UTC
Identified
The issue has been identified and is being rectified
Posted Mar 13, 2024 - 23:04 UTC
Investigating
We are investigating the issue affecting the creation of call comments, reviews, and appeals.
Posted Mar 13, 2024 - 22:28 UTC
This incident affected: insights.au.daisee.com and insights.eu.daisee.com.